Service Interruption Alert 🛠️✨

Incident Report for Be U

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 18:32 GMT+08:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2025 - 18:28 GMT+08:00

Identified

On Thursday, 4 December 2025, you may experience temporary disruptions in OTP services, which affecting:

📌 Logins, Registration, Transactions & Alerts

We truly appreciate your patience as we work to get everything back up and running ✨ Thank you for your understanding!
Posted Dec 04, 2025 - 15:15 GMT+08:00